Radio & Chat

Do you have a specific technical problem? Post your questions or problems here, and an Asian Mix™ Administrator or moderator will answer your queries ASAP!
Post Reply
User avatar
shakil
Diamond Member
Posts: 4486
Joined: Mon Apr 10, 2006 11:52 pm

Radio & Chat

Post by shakil » Sat Jun 02, 2007 12:59 am

Dunno if it's been posted somewhere else but Radio and Chat don't load up. I've installed that flash player thing but still dont work.

Been happening since V2 came out

:roll:
Image

User avatar
shakil
Diamond Member
Posts: 4486
Joined: Mon Apr 10, 2006 11:52 pm

Post by shakil » Sat Jun 02, 2007 1:19 am

I'm using internet explorer

:shock:
Image

User avatar
hacker
Radio Presenter
Posts: 1814
Joined: Fri May 19, 2006 5:31 pm

Post by hacker » Sat Jun 02, 2007 11:24 pm

Weird!

Does it work on another computer using your same connection?

Or maybe it's coz you're forum buy :lol: And the chat and radio don't load up coz they want you stay on forums :twisted: :P
Keepin it real...

User avatar
shakil
Diamond Member
Posts: 4486
Joined: Mon Apr 10, 2006 11:52 pm

Post by shakil » Sun Jun 03, 2007 1:56 am

lol nothing can seperate me from the forums not even radio & chat 8)

I would hav tried on my laptop but that dont work need to buy another one

I'll see if I can do anything or else you lot have just lost a regular customer

(not that you'd care :P )
Image

User avatar
hacker
Radio Presenter
Posts: 1814
Joined: Fri May 19, 2006 5:31 pm

Post by hacker » Sun Jun 03, 2007 2:29 am

Of course we care :oops:
Keepin it real...

User avatar
SparkyDarky
Radio Presenter
Posts: 323
Joined: Thu Feb 09, 2006 9:40 pm
Facebook: AsianMixRadio
Location: West London
Contact:

Post by SparkyDarky » Mon Jun 04, 2007 12:55 am

shakil its prob down 2 your laptop or your net company it should work on IE 4 every1 without a problem IF it was firefox then der is a problem but seeing your using IE shouldnt have no issues

do u have sp2??? (service pack 2) if not update it 4om windows update

User avatar
shakil
Diamond Member
Posts: 4486
Joined: Mon Apr 10, 2006 11:52 pm

Post by shakil » Mon Jun 04, 2007 6:43 pm

I'll see what I can do but I'm thinking of NOT trying to fix it so I actually revise :P

Thanks for the help :lol:
Image

User avatar
Platinum_Pwincess
Platinum Member
Posts: 3957
Joined: Tue May 02, 2006 11:24 pm
Location: HeAvEn :P

Post by Platinum_Pwincess » Sun Jun 17, 2007 3:47 pm

No problemo :P :twisted:

User avatar
shakil
Diamond Member
Posts: 4486
Joined: Mon Apr 10, 2006 11:52 pm

Post by shakil » Sun Jun 17, 2007 6:11 pm

Yeh especially you Platinum, couldnt have done it without you, i think Shaf should make you mod with all the help you give
Image

User avatar
shakil
Diamond Member
Posts: 4486
Joined: Mon Apr 10, 2006 11:52 pm

Post by shakil » Sun Jun 24, 2007 5:45 pm

Fixed now :D Dont know how but.......
Image

User avatar
Platinum_Pwincess
Platinum Member
Posts: 3957
Joined: Tue May 02, 2006 11:24 pm
Location: HeAvEn :P

Post by Platinum_Pwincess » Mon Jun 25, 2007 12:27 pm

Woo hoo. :D Why do i get the feeling some of my posts are missing :shock:

User avatar
cuzzy
Silver Member
Posts: 1881
Joined: Thu Jan 11, 2007 10:41 am
Location: Bham Massive
Contact:

Post by cuzzy » Sat Jun 30, 2007 10:12 am

they have probably been deleted without notice :roll:

Post Reply